More iPhone microphone issues!

Hey guys & girls hope you can help.

Recently my Ring app no longer allows me to hold a conversation through the ring 2 doorbell. I can hear them but they cannot hear me.

I’ve checked my privacy setting for allowing ring access to the microphone however ring is not listed. Checked my wife’s phone and it is (works fine on her phone)

I’ve tried reinstalling and re logging in on the app still no solution!

Any ideas?


Hi there, @BigRob! With the Ring app and Ring device working as intended on another mobile device, this helps to narrow down our focus. The best next step will be to disable vpn and bluetooth, if they are enabled on your mobile device. With IOS constantly changing and updating, an important note to keep in mind is that the Ring app requires iOS 11.0 or later for download and intended operation. Checking microphone permissions was a great step to take! Try downloading the Rapid Ring app as a test to see if audio works as expected when using this app. Feel free to let us know how this goes! :slight_smile: