Loss of Motion Zones with latest Firmware upgrade?

Is it just me, or did anyone else lose Motion Zones when upgrading to the latest firmware for wired spotlight cams?

1 Like

Hi, how do you know there was a firmware upgrade on the Ring unit?

Confirming: i have three SLCW, all “Up to date”… all still have their motion zones defined.

I updated the client on my MAC to 2.4.0 and there is no more way to ajust the camera motion zones.

This worked before.

The feature is still available on the IOS device app.

Thanks, glad it’s not just me. #Ring…will you reinstate the motion zones?

@AJunge wrote:

I updated the client on my MAC to 2.4.0 and there is no more way to ajust the camera motion zones.

This worked before.

The feature is still available on the IOS device app.

When I last logged in, the platform asked to install updates (for Mac)

Ok…so Ihave an answer from RING. It seems that they are driving us to stick to mobile devices. The motion setting function is removed from the Mac app, so it can only be accessed via IOS (or Android). Seems a backward step IMO.


That’s unfortunate.

Removing essential functionality is not a good thing. I do not like to fiddle with those little points and lines on the phone.

I think my relationship with Ring is going to come to an end.

I was undecided and saw a special deal at Costco and bought two FloodLight Cams. One of the two had mechanical problems with the screw that holds the swivel for one of the lights. The thread on the base was too large for the screew that came with it. It barely gripped and could not be tightened.

Trying to avoid Costco at peak times and not wanting to disconnected it from it’s mounting spot I fixed it with superglue, a threaded piece rod and a wingnut. I should have returned everything right there. My mistake. The lack of of quality assurance and cheap contruction of that part should have given me a hint. This camera completely failed 9 nonths after I installed it. No light, no camera - nothing. It just died.

The 2nd FloodLight camera is still working, but every so often I get the blue blinking light where the sensor sits. The only way to fix it by having to walk up to it and go throug the setup steps. It almost looks like it got a firmware update and then it wiped the settings. No way to tell since there is no version number and date on the firmware display.

It also just started to constantly turn the light on and off at night without anything changing on my side. The whole night on, off, on, off. Yes, I turned down the sensitivity, but now it’s less useful. Something has changed. The Firmware only tells me it’s up-to date. No version number I can track, no changelog as to what has been “improved”.

I am hesitant to buy a replacement for the dead FloodLight CAM since I don’t want to sink another $250 into a product that will die on me in under a year or starts behaving erratically. I also need 2 additional cameras.

And now the software get’s stripped of essential features without warning.

  • I may get something that allows me to set the hours of operation of the light.

  • I may get something that records full time and not just events. My own server is OK.

  • I may get something that has a decent web interface that allows me to use my big computer to do everything.

  • I may get something that does not limit the playback video to the size of a stamp.

Hey Ring, it’s your software, I get it, but I don’t have to buy your stuff. You have such a good name, but your stuff is rough and incomplete.


As of today, the Motion Zone adjustment feature for the battery stick up camera is not available on IOS. I spoke to a Ring tech and she was unable to fix it and was surprised this wasn’t working. She updated my Ring app and suggested I restart my camera. I did, but it didn’t fix a dang thing.

I have the same issue on my iOS device. I can turn on or off motion zones on my Spotlight Cam Battery, but no longer have a slider or other way to adjust the distance that it starts noticing movement. Also, no solution other than uninstall the app, restart my phone, and reinstall. Didn’t work on my iPad either.

My motion is still missing, deleted the app and reinstalled and it still not showing the motion zone. HELP. I nee to update my motion zone.

I just went through an uninstall, reboot, reinstall, runaround with Ring on FB, only to be told that the ability to adjust motion zones and sensitivity will only be available on the phone. I only use my cell phone for emergencies, have no data, and can’t see on the #%% thing anyway. I was asked all about my MacOS version, when it was last updated, all about software updates. I guess the person I was chatting with didn’t know. This STINKS. I’m glad I didn’t buy more cams. I do not want to have to operate this thing through my phone.

Same problem, and the settings weren’t in my iOS app either. Removing/disconnecting the device, resetting it and then adding it back restored everything.

It doesn’t seem to matter for me. I’ve lost the ability to see, update, or delete my motion zones for my spotlight camera.

Spent time on phone with RING and was told to download the latest app. I did so on both IOS and Android. Can’t see them, can’t modify them, can’t delete them.

Logged a ticket with them a month ago, and absolutely no contact. I could have purchased a much cheaper motion detecting spotlight for the value i’m getting out of this. Let’s go RING. Fix your software.

Sorry to hear about this @cmasarik. Your motion zones should be available in the Ring app by selecting “devices” from the main menu, selecting your Ring device, then selecting motion settings. If there is not an option or the motion settings are not allowing you to change them, please remove and reinstall the Ring app on your mobile device. Please also ensure there is not VPN enabled on your mobile devices, and that you are logged in as the owner, rather than shared user. Feel free to send a screen shot example of this concern, we will be happy to assist further! :slight_smile:

I have recently lost my motion zones on my ring app too. It was just there the other day, disappeared, reappeared and now it is gone again. This is really annoying.

Why is Ring not addressing this issue of not being able to adjust zone control on their stick up camera battery powered. Seems as though a lot of customers are experiencing this issue including myself. It seems as though it was available last week and now it’s gone.