Live view streaming error

Hi,

I have Live view issue with my Ring doorbell. It started to appear when I switch over to a 5G ISP (Three Broadband UK).

Three insisted that there isn’t any difference between their 4G network (which I was with through a 4G wifi modem) and their 5G. However, I got intermittent Live view only. Most of the time Live View will simply timed out and in Rapid Ring App it will should weak connection.

My Internet plan is unlimited, got a mesh wifi network (Amplifi) and have really good WIFI connection everywhere. Current Ring signal strength is RSSI-59.

All other cameras are working. I have Eufy, Simplisafe, all works. Only the Ring Live view is not working.

Any chance I can get this fixed? Would it be related to Ring incorrectly considered my 5G public IP (starts with 188.x.x.x) a VPN IP?

Some updates - my 5G broadband would sometimes drop back to 4G connection (which I’m following up separately with Three anyway). But Live View would work again.

It is really weird. I pay for 5G, have Ring not working on 5G. It drops back to 4G, Ring works perfectly but I lost 80% of my Internet speed.

Further update, I got back 5G just now but IP address (external) stayed at 92.xxx.xxx.xxx instead of original 188.xxx.xxx.xxx.

Ring works perfectly fine under 5G network and this IP. Is something going on with Ring that it blocks certain range?

Thank you for sharing your experience with us and in great detail. Please ensure there is not a vpn enabled on your mobile device, and confirm that the Ring app is updated to the most recent version. Once done, I recommend checking your network for IPv4/ IPv6 options and select IPv4. Depending on the type of network being used here, please ensure there is not any custom settings or 3rd party softwares installed on the network that might interfere with this. Feel free to let us know how this goes! :slight_smile:

I am having a problem now with the streaming errors on Live view only when connected to the Three UK network. I get streaming error for any camera I select live view for, only when I am using the Three UK 4G or 5G network. The live stream works when I use a VPN on the Three network, it also works on any Wi-Fi network and I have also tried it on EE network and that works too. I have tried all of the troubleshooting including a full erase and reset of the iphone12. Others I have tried is reset network settings, reset all settings, using rapid ring app, changing the Wi-Fi network the ring device is connected to. The problem only exists when I try to live stream when the iPhone is using the Three UK network. Ring customer service tell me that it is a Three UK network problem, Three customer service tell me it is a Ring App problem, and around we go again! Has anyone got any ideas?

I’m starting the have the same problem too, streaming error on the 4G mobile network. Wifi works ok. Nothing has changed. Why is this happening all of a sudden ?

So after spending about 4 hours on the phone yesterday including an hour with MSE at ring, the outcome was that Ring Believe it is a problem on the three network. Three believe it is a problem with the ring app however they have escalated it to a complaint and are looking into the possibility that there might be a fault with blocking. This morning I tried it and it still does not work in the way I described however if I toggle the personal hotspot off then on again and immediately try the live streaming from ring it works. The live stream also works if another device is connected through the personal hotspot, once the device which is connected through the personal hotspot disconnects the problem returns.

1 Like