Live view is stuck on "Activating Live View"

Hi,

For the past seven to eight days we are facing issues with the motion and live view of ring cameras. Camera’s are stuck on “Activating Live View” and motion notification is displaying but showing black. As a troubleshooting steps performed following.

Hard Reset Camera’s through Orange Button (Hold for 40 Sec) and re setup again
Change complete WIFI network
Reboot from App
Internet is working fine and strength is good

Did you try a different browser?

Yes, even on Ring mobile app same issue.

Just to add more info the motion are also black like nothing visiable

Hi @osamamansoor. It looks like your browser doesn’t have microphone permission enabled. Check out this Community post here where they found that by enabling the permissions, they were able to Live View.

I have the same issue with 2 ring stickup cams (3rd Generation) and Ring Door View Cam. Door View works sometimes but stick up cams are not working at all. The screen / app remain stuck on ‘activating live view’

This is not related to only the microphone.

We are facing issue in Live View on Windows / Mobile App notifications appearing but are black also Live View is black

Is this issue Worldwide for all stickup cameras?

Hi @osamamansoor. If you are having a Black Video, check out this Help Center article here. If you are still having issues, there is a test you can perform. Connect your Cam to a WiFi hotspot. Once connected, attempt Live View on Cellular Data as well as WiFi. If you can see the Live View, some adjustments will need to be made to your home network. This could be the security settings or the ports and protocols. If the video is still black, you’ll need to follow up with our support team to deep dive on this issue. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

@Tom_Ring .

Thank you so much for your feedback.

Below is my response.

if you are having a Black Video, check out this Help Center article here. If you are still having issues, there is a test you can perform. Connect your Cam to a WiFi hotspot. Once connected, attempt Live View on Cellular Data as well as WiFi

Already Performed but the same response on two different networks, Mobile + Home Network

If the video is still black, you’ll need to follow up with our support team to deep dive on this issue. Please give our support team a call at one of the numbers available [here] … If you are outside of the US, please visit here to see how to contact support

Unfortunately, Support Staff is unable to provide any positive response, I had three to four hours of telephonic conversation but they have no idea what’s wrong with them.

Hi @osamamansoor. Happy to answer this for @Tom_Ring, as mentioned please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. I would recommend asking to work with our Neighbor Solutions Experts Team, they are well trained for tough situations like yours. Let us know if they were able to assist! :slightly_smiling_face: