Live view and recording not working

Hi,
Sorry if this has been asked before…
My live view this morning isn’t working and when I go to check the history there’s no new recording since yesterday, when there should be from when I’ve gone in and out. Even since resetting my WiFi.

I also tried ringing the bell and it gives the sound but no notification on my phone or through ALEXA, which use to work.

I thought the issue was my WiFi which I’ve since reset…My broadband was down this morning so it might explain last night, but this morning I’m able to see the device health, which is saying all is well, but all other functions seems to not work still.

Is this a usual occurance for others? If so I’m quite dissapointed as the device has been working well for the week I’ve had it.
It sticks on activating device for a while until it gives me the error message.

Help.

Same here… I’ve rebooted and checked my WiFi settings and same thing

Hey neighbors! Since you’re both having various concerns with your Doorbells, I’d recommend reaching out to our support team directly. They can take a closer look at your device and account to determine what might be going on. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: