Indoor Cam can't connect to WiFi

Bought my camera and set it up fine first time. Then i realised it randomly wasn’t connecting to my WiFi. I’ve retried to connect it but no luck ?Pressing the button at the top is meant to put it into setup mode but it’s not doing this

Any help is appreciated

Hey @NathanB. If your Indoor Cam is not going into setup mode when you press and release the setup button, I’d recommend fully resetting it. You can do this by holding down the setup button for at least 20 seconds. Once that’s done, try to reconnect it to wifi by following the prompts in the Ring App.

If this concern persists and the Indoor Cam will still not go into setup mode, please reach out to our support team at one of the numbers availablehere. A member of our support team will be able to take a deeper look at your Camera and offer more advanced troubleshooting steps. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. Feel free to report back on if my suggestion worked, or what support recommends if you contact them as it may help others! :slight_smile: