Gen 2 Motion Sensor: Continuously reports motion AND can't change config via app

Armed the system to “AWAY” and left our vacation home. after 15-20mins the motion sensor in the kitchen triggered the alarm despite no person or animal in the house. It continued to trigger alarms by reporting motion. While in the app trying to troubleshoot it, I tried to disable the LED but after a long pause, the app reported an error. The sensor reported motion non-stop until I removed the sensor from the system. Appears the the sensor locked up and was unresponsive to any changes.
FYI - when I first installed the system, the same sensor triggered 15-20 mins after everyone/thing left the house. That time I was able to disarm the system via the app, then re-arm (AWAY) with out the sensor false triggering again.

Hi @cpcyclist. If your Motion Detector was not working correctly when connected to your Base Station, try the following step:

  1. Factory reset your Detector by pressing and holding the reset button (on the back) with the pinhole tool or a paperclip for about 10 seconds, or until the front LED turns red.

  2. Re-add your Detector. Make sure you are near the Base Station when adding it.

If you have tried this step and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.