Existing Doorbell not Chiming...

I took off my old wired doorbell in order to install my new Ring Video Doorbell 2.

I connected the existing wires to the back of my ring doorbell…which was a bit tough because the wires were pretty short and there were no extensions in my Ring box like the instructions said there were.

Everything seems to be working correctly except the existing doorbell inside my home isn’t chiming when you push the Ring doorbell.

When I go to check my connection (step 2 in the set up process) to make sure the Ring doorbell is powered, I get an error that says try again later. I’ve tried again and again but still got the same error.

So the existing doorbell inside my home isn’t working and I’m not sure if my Ring Doorbell is running of of battery or electrical power.

Any help or solutions you can provide would be awesome.



Hi @TripleB. You may want to try uninstalling the Ring App, restarting your phone to clear the cache, and reinstalling the Ring App. Typically this will allow you to complete the setup process without any error messages. As for the chime kit not ringing, this could happen if it’s not compatible with your Doorbell. Do you have the Video Doorbell 2 or the Video Doorbell 2nd Generation? You can check this information on the original box and on the back of the device itself.

If you have a Video Doorbell 2, you can check the chime kits that are compatible with it here, and for the Video Doorbell 2nd Generation, you can look at the compatible chime kits here. You’ll want to ensure that the chime kit in your home is listed as one of the compatible digital or mechanical chime kits. Otherwise, even if it is hardwired properly, it will not ring when the Doorbell button is pressed.