Error 403 using Windows Ring App

getting Error 403 when trying to login Windows Ring App.
no VPN etc
worked like a charm for years, but now not any more.
no change in infrastructure or settings.
rebooted everything, no change.

on the same wifi using apple ios everything works fine.
connection to doorbell instantly and ok.

any idea how to fix this?
thanks alot :slight_smile:

BTW: Phone Support from Halifax is friendly but horrible!
takes 5 Minutes before being able to place the problem as hotline people follow a procedure to identify the user, but at the same time have limited language skills and no technical background … complete waste of time.

Hi there, @ClausD! It looks like you’ve covered all the best steps here. We’ve seen other neighbors share throughout the Community, that re-installing the Ring app on your Windows computer might help here. Please also ensure the device being used is up to date.

For further assistance with this, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Hi Marley,

thanks.
already deleted and reinstalled the app, no change.
also already called european support, sorry have to say: waste of time - no techical clue.

any further suggestions?

Hi @ClausD. Happy to chime in for Marley here. If possible, try connecting to the Ring app while connected to a mobile hotspot. This will help determine if this is rooted from your network. If that does not address your concern, I would follow up with support regarding your open support ticket.

Hi Tom, it´s definitly an issue with the Ring Windows App.
same network, other devices (iOS, iphone, ipad) things work fine.