Enabling Motion Detection - Error in iOS

When enabling motion detection for an indoor stick-up camera, it results in a generic error:

“ALERT: There was an error please try again later”

My path to receiving the error is:

  1. Clicking Settings for the stick-up camera
  2. Clicking Record Motion
  3. Clicking the zones that I want to be enabled and clicking Continue
  4. Clicking Save Motion Settings

The stick-up camera is linked to the doorbell camera, and the camera is enabled for a period of time and works fine, but I just cannot get it enabled it for times when I am not at home.

The stick-up camera is powered by a wall outlet. The Ring System Status is all good, and the Device Health Report comes back all good. The Ring app is 5.23.1 and I am using iOS 13.3.1 with an iPhone X.

The issue has persisted for about half a month.

Thank you for sharing your experience, and in great detail, @shermancahal! The best next step will be to remove and reinstall the Ring app on your mobile device. I recommend also trying to change these settings on wifi only, or on cell data only.

If possible, trying doing this on a different mobile device entirely to see if the app functions as intended. Feel free to let us know how this goes, as I’ll be sharing this with the appropriate teams here for further investigation.

I uninstalled the Ring and Rapid Ring applications, re-installed, and attempted to use the Ring app to re-enable the indoor stick-up camera on my cellular network. It still gives the same error.

Interestingly, I can turn on motion alerts in the Rapid Ring application (see screenshot), but the settings don’t carry over in the Ring application. If I close the Rapid Ring application, the settings are saved, so I’m assuming that it’s been enabled but I’m not sure what zones are set.

Same issue! This solution did not fix the issue, at least for me. Unable to test on other mobile device at this time.


Updated Ring to 5.24.0, Rapid Ring to, and iOS to 13.4. I was able to enable the motion zones for the indoor stick camera! One of the updates that came through today worked.

1 Like