Doorbell 3 sound cuts out

Hi

My doorbell 3 sound cuts out after 1-2 seconds of recording, which means I can’t hear or converse with people at my door.

Because of lockdown I hadn’t really noticed this until recently, but I went back through recordings and it appears to have started around 3 days after installing.

Any suggestions?

Hey @Morton027. Could you try a reset and reconnection to see if this helps? For the reset, please press and hold the setup button for 20 seconds. After this, go into the Ring app > Main Menu > Devices > Doorbell 3 > Device Health and tap on Reconnect or Change Wifi. From here, it’ll take you through another setup of the device. After this, please try the Live View and let me know if this is working like it should. If not, please share a video so we can hear what this is like!

Hi

I’ve done a reset, and so far it’s working well. Hopefully it continues to do so.

1 Like

I had the same thing with mine. I completely took it off my door reset it and it worked for a while. It is doing it again. Is this doorbell defective?

Hi @pdsmith1270! Audio connection concerns are often related to wifi, mobile device, or Ring app communication variables. The best first thing to check is your wifi signal strength, or RSSI, which can be found in the Device Health section of your Ring app. Check out our Community post about RSSI for tips on optimizing this signal strength.

Removing and reinstalling the Ring app is a quick way to ensure it is up to date and optimally integrated with your mobile device. On your mobile device, try testing video on wifi only, and then on data only, to see if either connection is more efficient. Please also ensure bluetooth and VPN is disabled.

As you’ve already attempted a reset, if the above steps do not help to resolve this, our support team can certainly take a closer look. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

My doorbell 3 is doing exactly the same thing after about 2 weeks of it being set up. Not very happy with this considering how much has been spent on other Ring products. I can hear sound for a couple of seconds and then nothing and this is the same when videos are rewatched on the app, or on the website and I can’t hear anything when on live view. Also, if someone presses it to ring me then I can’t hear them but they can hear me so it’s not my phone microphone or anything to do with that. I will let you know how a reset goes when i get home from work later on.

1 Like

@kathrynh Since I reset mine in June I haven’t had a single issue, so hopefully you’ll get the same result.

1 Like

My doorbell 3 is doing the same thing. Records sound for 1 or 2 seconds. Then cuts out. Did anyone get to the bottom of this?

@supersai101 wrote:
My doorbell 3 is doing the same thing. Records sound for 1 or 2 seconds. Then cuts out. Did anyone get to the bottom of this?

Hello @supersai101 ,

The video and audio transfer is generally related to a Wi-fi issue. Video and audio requires a much higher Wi-Fi data-stream connection. A strong signal (low RSSI value) connection doesn’t necessarily mean a good DATA connection. You might need to adjust your Wi-Fi, and/or utilize any good Wi-Fi repeater or the Ring Chime Pro, to improve your Wi-Fi data signal interference issues.

https://support.ring.com/hc/en-us/articles/360023556192-Fixing-Poor-Audio-Video-Quality-by-Adjusting-Your-Router

If you still encounter audio difficulties, telephone Ring Support for help:

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

Unfortunately, due to the Covid-19, their available hours have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

I hope this information helps you

1 Like

I have exactly the same problem with the Ring Video Doorbell 3 Plus. Now on replacement doorbell and it is doing exactly the same.

Did anyone manage to find a solution to this problem as I have reset unit, re-set router, re-set chime pro… nothing is resolving issue.

I also have the Ring Doorbell 3 Pro and having the same issue. My RSSI-49 which seems to be pretty good.

I’ve reset the doorbell by pressing the orange button for 20 seconds, setup as new.
Reset my router.
Reinstalled the Ring app latest version.
Checked my iPhone is using current iOS software.
Had a replacement Ring Doorbell 3 Pro, problem started again after only 3 days when it updated to the current firmware.

I feel this is a firmware issue, I no longer get notifications of the door bell ringing when someone is at the door, but get motion notifications okay. Also people at the door can hear me but I can’t hear them.

Totally agree with you. This must be a firmware issue. This latest version of the doorbell 3 plus seems to have regula issues with audio, footage not available, and no vieo on connection. Standard response is to ‘check wifi’. It’s amazing how I can game in 4K online in low latency in a room with a higher RSSI value than the doorbell which is treaming low quality 2 megapixel wideo with audio. On the same TV I can watch 4K netflix again with no issue. The WiFi is not the issue, the fibre broadband speeds are 70down/20up - the ring is the onl device having issues. Logic tells me it’s not the wifi. My Hive indoor cam is also further away than the doorbell and it has no issues.

I recently persuaded my mum to buy one of these. Her doorbell is further away from the router with a higher RSSI and a very low upload speed of 1mbps - her video is always on demand, albeit sometimes a bit choppy, but the audio has now started to cut out after 1-2 seconds of an event. Two devices, same issue, same firmware… hmmm

If this isn’t fixed, I’m swapping for a Eufy or Nest, it’s unacceptable really. These are not cheap chinese brands purchased off AliExpress, I expect better of a brand so closely affiliated with Amazon.