DoorBell 3: Not registering button press (intermittent issue)

Hope you can help. Most of the time the doorbell works fine; this is an intermittent issue.

Motion detection works - I have video of someone approaching the door; the chime activates with motion detected in this case ; it is shown in the timeline as a “Person Detected” event and I can play back the video. As I watch the video playback I see my Amazon delivery driver press the doorbell, you hear the bell make a noise so they know they have pressed it. However…

We get no ring alert, the chime does not activate and nothing appears in the event history; either as a “Ring” or “Missed Ring” event.

This is a pretty fundemental failure… it does everything it is meant to do EXCEPT the basic function of a doorbell to tell you when someone has pressed the button. We only answered the door when we heard them knocking as we assumed the motion event was a false positive or someone just posting something.

Most of the time it works as expected but if it cannot be relied upon it is effectively useless. I have noticed it happen twice in one day with the same Amazon delivery driver… do they have weird fingers or something. I can priovide the event log, the video “evidence” or anything else.

I tend to participate ion a lot of teh Ring Beta Testing, so the firmware is up to date, sowfatre is up to date, I have validated signal strengths, etc, etc.

Hey @Frunk! Thank you for providing the details on your experience. When the Doorbell is pushed for a ring, an event should show in event history. As you mentioned this does not happen, but also that it occurs intermittently, I recommend checking resources the next time this occurs. Making note of battery level and wifi signal strength during this time will help to see what could be going on.

If the battery is critically low, it may be tough for the Doorbell to operate both events. Wifi signal interference can also impact the efficiency in connecting and recording multiple events as they happen. Check out our Community post about RSSI for tips on optimizing this signal strength.

It’s always a good step to also check Ring app settings such as alert toggles or modes settings, just to ensure all settings are optimized for receiving alerts. I hope this helps! :slight_smile:

Hi. I’ve started having this issue too with my Ring 1. It has literally just happened; the door bell was pushed, it sounded (and lit blue), but the chime didn’t sound and no notification came through via the app on my phone. RSSI is 56 and battery is 66%. I’ve noticed this issue for the last 2-3 weeks.

I’ve got a problem with mine too. It detects the motion of somebody coming in and out the door. But the one time somebody pushed the button (and I need the video of that person) - the event history recorded it as a missed ring and recorded 40 seconds of black screen with no sound.

Clearly, the video recording is working - I just don’t know why it didn’t have any picture or sound.

Hey neighbors! I’d recommend trying a quick reset on your Doorbell by holding down the setup button for at least 20 seconds. After that’s done, you’ll want to reconnect it to wifi in the Ring App under the Device Health screen. Monitor the Doorbell after trying these steps to see if it resolves the concern. If not, please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look and offer more advanced troubleshooting support. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.