Detects traffic but not walkers

My Ring will pick up cars going by but not people walking past my house. How do I fix this? I already have it set to “People Only” but doesn’t seem to matter.

Hello @Klanger ,

OK, but I assume you are indeed referring to a Ring camera device, since you mentioned the “People Only” mode. I was intially a little confused because this is the Ring Alarm forum, and not the Video Doorbell forum or the Security Cam forum. But that’s cool and alright, no sweat . . . I’m just easily confused and that’s just me. LOL :slight_smile:

So, there isn’t a single “One-Fix-All” App setting for your camera that will eliminate the passing cars and yet pick up the walking people (if you do really want to record them). You also didn’t say which model Ring device that you have (doorbell or security camera, and is it battery-powered or wired) so I’ll try to cover most of it. But what it will take is bit of “tweaking” and adjusting on several settings until the right combination reaches the desired performance that you are happy with.

To begin with since you mentioned the “People Only Mode” and to also help clarify, for Battery-powered Ring devices the “People Only Mode” really isn’t a “motion sensitivity selector” to determine when a recording is triggered (in battery powered devices). It is intended more as a “Notification” filter designed to decrease the number of annoying “Notifications” (the text-type messages ‘pushed’ to your App) that you get, when really you only want to know about human beings. “People Only Mode” configures the motion sensor to look for human shapes (mainly the head and shoulders region to figure out if it is a silhouette of a human). You don’t want be notified whenever every squirrel is detected. When you think that the your Ring should have recorded people walking past your house, it probably did . . . it just did not “tell you” (notified you). You should go to your “Event History” and see if indeed it did make a recording during those times. But in wired-powered devices, the “People Only Mode” can and does also effect whether or not it trigger a recording, which is different from Battery-powered devices. So if you didn’t get a notification from a wired-device, then it is unlikely to be in your “Event History.”

So, depending on whether your Ring device is powered by Battery or externally Wired-powered, it detects motion and then decides if it should activate a video recording. It uses Passive Infrared (PIR) heat sensors and/or uses “Advanced Motion Detection” (to actively “look” for objects within the defined Motion area and analyze it). Although cars are not people, they are a heat source moving across the detector’s Field-of-View and big cars in the street are farther away but now “seen” as smaller more “people-shaped-sized.” Using algorithms, the sensor tries to elminate non-people movements, but it can get “confused” since the street cars are further in the distance and very warm and moving in a linear fashion. Therefore, it’s not surprising the device interpreted these cars as people, and then notified you. Even a spider crawling across your camera is close enough to possibly trigger a video recording. In contrast, where people walking along the street they are farther away and smaller than they would be up close. This makes them much “cooler” in heat and difficult to determine their shape, so the algorithms likely filtered them out (like it does for a squirrel). But for a Battery-powered device, these people may have still meet the criteria to trigger a recording and would be in your Event History log.

Therefore, if you do want to get Notifications for people walking by on the street, then you should turn off the “People Only Mode” (yeah I know that sounds backwards). But then you will increase the number of notifications too. Now it will notify you whenever a recording is triggered by cars, people, squirrels, etc. I don’t think that is your intent, but I rather think you just mentioned that because it was not notifying you about real people, to contrast that it was picking up passing cars instead.

You didn’t specify which Ring device you have (Doorbell, model, security camera, powered by battery or hardwired, etc.) so some of the settings I will mention, you may or may not have. But you should adjust multiple App settings for your device achieve when you really want video recordings to be triggered.

So you can see, as I said from the start, it is going to take a bit of “tweaking” on the whole combination of these settings until you reach the desired performance that you find “Just Right”.

I hope this information is helpful to you. :slight_smile:

1 Like

Thank you so much for all the information, how very kind of you! It IS a Ring Doorbell and it is hardwired. I reduced the Motion Range and I’m not getting so many notifications for cars or trucks. (Usually the school bus sets it off every time.)Still not getting walkers but if someone walks closer to porch it gets them.

I linked Ring to Alexa and even though I set Ring to “snooze” while hubby was cutting grass Alexa keeps announcing. Alexa announces even when Ring motion notifications are turned off at night.

Like you stated, tweaking needs to be done. Why it still doesn’t pick up walkers baffles me, but I’ll live with it.

Thanks again for your time and help!

1 Like