Contact sensors

I set the alarm for away mode and tried to exit via the door to the garage and the alarm went off. It doesn’t go off if I exit via the back or front door. How can I change this?

Ok, you would need to make sure the device sensor is listed as the main door in the base settings and not a window or secondary door. Then you can set a delay so you have time to exit before it turns that door’s sensor on.

Here’s how to set the delay.

To arm your system using the keypad:

  • Enter your user code.
  • Press the Home Mode button or Away Mode button.

When you have changed your mode, your system will begin a timed countdown before arming itself. This is called an “Exit Delay,” and it gives you time to leave your home before the system arms itself. This system can be set to Home mode with a delay time ranging from 0 to 180 seconds or Away Mode which can be set between 30 and 180 seconds.

To configure your exit delay:

  • Tap the three-lined icon on the upper left-hand side of your screen.
  • Tap Location Settings.
  • Tap Modes.
  • Tap “Home” or “Away.”
  • Tap “Exit Delay.”
  • Set the exit delay for the amount of time you wish.

I only have 3 sensors. Front door, back door and garage door. How do I make the garage door the main door?

I found it. Thank you for ur help.

1 Like

Great! Glad I could help.

1 Like

You can edit the settings for each type of door. If it is a “main door”, you will get the entry/exit grace period to exit the building. If it is set as a “secondary door”, it will alarm immediately when opened. When you choose the door that is causing the problem and click the settings cog, you can change the door type.

1 Like