Completely non responsive

So we installed our new bell less than a month ago and it’s all gone a little wrong

We had internet issues on Saturday so reset the router, since then the bell isn’t linked to the WiFi

We’ve tried another WiFi reset

Hard reset

Full charge and a hard reset

It’s accepting the charge but then nothing, no lights so we can’t get it to reset, be set up as new or anything

Currently on bed rest and really need it working :face_with_raised_eyebrow:

Ideas grateful

Thanks in advance

Hi @LadyLS-H. It sounds like you’ve tried most of the basic troubleshooting steps I would have recommended, so at this point, it would be best to reach out to our support team directly so they can offer more advanced troubleshooting steps. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.