Chime pro 2nd gen

Bought a chime pro 2nd gen to extend wifi around house to other equipment.
When it comes to adding to network I have to manually select the new chime but it still won’t connect to my app or WiFi please help.
It keeps asking is the light flashing, select yes asks me to manually join network, I do then it just keeps repeating is the light flashing, manually join.
I’ve tried reset the chime, my phone, the router everything but it still won’t connect.

Hi @MattRich. Thanks for sharing details on what you’ve tried already. If possible, can you try to perform the setup of the Chime Pro on a different smartphone or tablet? Additionally, you’ll want to make sure that you have the Chime Pro near your router when attempting the setup process to avoid any interference. If the setup is still unsuccessful, please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look into this and offer more advanced troubleshooting help. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Tried on 3 devices, still didn’t work.
Performed reset by holding button for 30 secs, still didn’t work.
Left it plugged in over night tried again next day, first 3 attempts still didn’t work, on 4th attempt it decided to work.
All in and functioning fully now.

1 Like