Chime not responding to doorbell

I have a Video Doorbell Pro and Chime which worked fine for a long time.

Suddenly the Chime does not respond to the Doorbell.

Both are connected to Wi-Fi and internet. I reconnected both.

The Chime emits a ring when I test its audio.

The only thing that correlated with the problem is I tried to implant an IFTT applet to respond to someone pushing the doorbell. I don’t know if that messed up the software or something.

I meant to add. The Ring app Doesn’t seem to be registering when someone rings the bell

Hi,

i ve got the same problem.

The chime doesnt react on the doorbell. I reset the doorbell and chime. no sucess.

Also the Video isnt getting recorded.

My doorbell is working but the chime isn’t sounding anymore. I tried a full reset on the chime and re-added. I can change the sound on the chim and test them on the chime but no sound for actual doorbell push or motion detection.

Hey neighbors! Looks like a few of you have the same concern, as well as some other devices that may need troubleshooting, it would be best for you to reach out to our support team directly. They can take a closer look at your account and devices in order to diagnose the issue and provide a solution. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solution our support team recommends, as it may help other neighbors. :slight_smile: