Chime (GEN2) could not connect to internet but WiFi is working. other Ring devices work great


Randomly my two Chime (2st Gen) just stopped working. As of yesterday both at the same time marking. I tried resetting them. and treid by hotspot but no luck there. both sitation are not working. the ring dorbell is working like an charme.

I cannot get any of them to work. I have tried both. I have tried with iOS as i do not have android this is not an solution. The result is always the same. I go through the setup, connect it to my Wi-Fi, it tries to connect for ages, the app times out, and the Chime says, “Connected to your Wi-Fi but no internet connection”. And then the light starts to blink red. I have tried more times than I can remember. I have tried connecting with both 2.4Ghz and 5Ghz.

My Ring doorbell is connected to the Chime network so no alarm from chime’s on my property was working. I can assure you there is nothing wrong with my Wi-Fi or network. It’s rock solid.

I spent a long time troubleshooting this on the network and DNS but could not get it woking. for the time being i have enabled Alexa to do the chimes instead but this is not the way.

Please can someone from Ring assist?


Hi @jkoolschijn. It sounds like you have done most of the basic troubleshooting that I would recommend. At this point, I suggest reaching out to our support team to take a deeper look into this. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.