Chime 1 doesn't connect anymore to ring doorbell

Dear All,
I’m using RING devices already since 2015 and I’m still happy.
Since few weeks the chime is offline and doesn’t connect anymore. The light blue light is on.
I tried lot of thinks:

  • I pulled out the plug to more than 30 minutes.
  • I inserted a pin in the hole for seconde, later for minutes, but the light will not start blinking.
  • I removed the chime device from the app and tried to add the chime, no success.

Any idea to help me?

Hi there @Meenzer29. It looks like you’ve already run through the basic troubleshooting steps I would have recommended or a Chime that is not responding. In this case, it would be best for you to follow up with our support team directly so they can offer more advanced troubleshooting support. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.