Changing the Auto Shutoff Timer for the Ring Floodlight Battery

I have installed three Ring Floodlight Battery but whenever I attempt to change the auto shutoff timer from 30 seconds to any other value, save the change. it still is set to 30 seconds. Any suggestions on how to remediate this anomaly?

1 Like

Give our support team a call! We can take a further look into this to ensure everything is up and running to its full potential :slight_smile:

I worked with support for over an hour and still don’t have a resolution. Has anyone else encounted an issue changing the Auto-Shutoff Time with the Ring Floodlight BATTERY lights?

We will send this to the team for further investigation. Thank you.

I have the same issue with wired Smart Lights. I have two Smart Lights set up as a Group and I’m unable to change Light Settings from 30 Seconds to 1 Minute. I am saving the change before exiting Light Settings and when I go back in the Setting is set to 30 Seconds.

2 Likes

I’ll add this additional comment here. When I posted my previous comment, I’m kicked out of the forum and taken to the Ring LOGIN Page

1 Like

Thanks for letting me know that the problem is also with the wired smart lights. I was planning on buy the wired smart lights. I believe the smart lights were released this year so maybe RING will remediate the issue with a firmware update.

I happened to try setting the auto shutdown today AND IT WORKED! I have a feeling a new firmware version was released to fix the problems.

I just installed two battery powered spotlights this weekend and I have the same problem. I set the auto off to 5 minutes, but the lights turn off at the 1 minute mark. Very frustrating.

1 Like

I just installed 2 new spot lights this past week, facing the same problem, searching for answer and read this post, has this issue been solved? if yes, please share the solution.

I had contacted tech support at least 3 times, no solution, each time they pointed to a different directions, two of the tech supports told me to uninstall & re-installed Ring app, which I did, same issue.

I have the battery floods and one day i realized i can control the auto shutoff. Ring must have pushed a new firmware to the floodlights. I didn’t do anything to make it work. Sorry about that…

Hi neighbors! If the Light toggle duration is not saving, please select the option to “Turn on until I turn them off” and confirm that your lights stay remain on for longer than a couple minutes. Please also ensure your toggle lights on, for an entire light group, also works.

Once tested, and successful, please attempt to change the duration. Feel free to update us on the results. In the meantime, we’ve got the appropriate teams here investigating this concern.

Unless I’m in the wrong setting, there is no option to “Turn on until I turn them off”, only settings for 30s, and 1,3, and 5 minutes. Also, I can turn on the one light I have currently installed by selecting that specific light, but attempting to turn on the group that the light is in yeids a “Something didn’t go right. Please try again.” So settings and controls of individual lights seems to work, but settings and controls as a group do not. Also noticed that if I open the settings for my alarm base station, and go to linked devices, I cannot save the setting to have my light group turn on when the alarm goes into entry delay.

EDIT: I didn’t realize at first that this post was about the battery-powered floodlight; however, I am having the same issue with a wired floodlight.

I am having exactly the same problems with the new Smart Lighting PAR 38 bulbs and Smart Lighting Motion detector in a group. Cannot change timeout. Always goes back to 30 seconds. Can turn on any of the 4 bulbs one at a time. Only way to turn all on is through Alexa command to activate group.

I swear these guys have the worst internet capabilities. Logic is all wrong.
Try this. Manually shut of your lights with the toggle. There is a pop up at the bottom that says to turn off your light and an “edit” you can click on. This gives you the ability to change it off of the 30 second 1,3,5 minutes. I hope. Not happy with my wired Ring doorbell that only connects once people leave the front door.

Any known fixes for this? My A19 bulb only stays on for 30 seconds even though the autoshutoff is set to 5 minutes. I’ve tried to uninstall my bridge and the bulb, change the settings multiple times and move the bridge right next to the bulb.