Changing Network

Part1 - When I first installed the 3 Plus doorbell, it was connected to my router upstairs. It works, but the signal is often poor. Not so poor I lose it, but I don’t like anything which shows up in red on signal strength meters in apps.

Part 2 - So I bought a Chime Pro (2nd generation). Obviously, this connects to the router upstairs, too.

Then, I switched my 3 Plus doorbell from my home network to the Chime network. Now, the 3 Plus shows a good signal (as it is connected to the closer Chime Pro (which is also an extender)), but the Chime Pro has a weaker signal than I’d like.

Part 3 - I have bought a proper range extender (dual band). I’ve set it up and can connect to it from anywhere in the house. However, it obviously has a different SSID and network identity from the router upstairs.

Question - Since the 3 Plus doorbell and Chime Pro only recognise the original network used at set up and the Chime network, how do I go about joining them to a completely new network?

Is that possible, or do I have to remove the devices and set them up from scratch? Is it possible to set multiple networks on the Ring to choose from? I don’t want to use them and keep switching them around or anything. I just want to connect to a new one right now with a working system in place.

Hi @Sualdam. It is possible to run your Ring Devices on whatever network suits your homes needs! To do this, simply follow the steps outlined in this Help Center Article here. I would connect your Chime Pro to your new network first, then reconnect your Ring Video Doorbell 3 Plus to your Chime Pro. I hope this helps!

1 Like

Thank you, Tom. I didn’t get a notification for this, but I wish I’d seen it sooner. I must have not ticked the box.

As it happens, I called in. Ring support tries to be helpful but I think sometimes the exact nature of what is being asked doesn’t come across. As a result, I ended up doing a comeplete re-install.

Since I was getting a weak wifi signal between my upstairs router and downstairs bell/chime pairing with my original set up (even though it was all working), I bought a dual-band wifi extender. You can guess where this is going.

After cursing a lot because I had to take the bell off the wall again (with a torch, since it was dark) to get to the QR code/5-digit code on the back of it (and inevitably losing one of the screws), it ran through set up flawlessly. Then came the Chime…

It just would not pair, just as before. Red light after red light.

I had noticed that when I set up the bell the first time, it automatically connected to the 2.4GHz channel of my home network. I chose that option on the extender this second time around. Each time I tried to connect the Chime I was trying the 2.4GHz channel. When I then tried the 5GHz channel - which with hindsight was what it connected to the first time on my home network - it connected.

I now had a strong signal to both devices. But then came another problem. Intermittently, when I tried Live View, I just got a black screen. Sometimes it took several tries, sometimes the video started off highly pixellated, other times it became pixellated, and still other times it couldn’t connect - even though all devices were connected with strong signals. The bell still alerted me, and the Chime chimed. It was just Live View and a black screen or no/poor streaming.

I was getting ready to do a hard reset when I simply switched the doorbell from 2.4GHz on the extender to the Chime network. Now I have the bell, to the Chime, to the 5GHz channel on the extender, to my home network. And it works flawlessly.

I am guessing that I either had interference on the 2.4GHz channel on the extender, or the extender uses a different protocol and that caused the issue. I don’t know.

I will need another Chime Pro for upstairs, and I am guessing that connecting to the Chime network might be easier than connecting to other networks. Fingers crossed.

And while I was looking on the internet this afternoon for possible solutions to the problem I was having, I saw someone comment somewhere that when you connect the Chime, turning your phone on to Aeroplane Mode to turn off its signal can help. I never got to try that, but… who knows?

1 Like