Cant turn off event history

I have a Samsung Galaxy Note 20 and no one can hear me when I answer ring doorbell one thread said turn off event history but app doesn’t off that option.

Hi @Goden322. You’ll want to make sure that the Ring App has permission to use your phone’s microphone. You can check this in your phone’s settings app. Additionally, make sure you’re speaking into the correct microphone as some phones have different microphones depending on if you’re holding the phone to your ear or if you’re using the speaker function.