Cannot change Chime ringtone

Hi,

Today I found that I could not change ringtone on my Chime (the original version, FW version 1.3.3).

I control Chime via the Ring app on my Android phone (app version 3.22.1).
When I select different ringtone, hit “Save Changes” I get the confimation about settings being updated. But the Chime light does not start blinking and when I test sound the default sound is still there.

I tried following:

  • Reset chime (via the pin hole).

  • Restart chime.

  • Re-install Ring application on my phone.

None of it helped.

Any idea how to fix this?

Cheers,

Mirek

1 Like

Hey @Mirek. When you reinstalled the Ring app, did you reboot your phone in between removing the app and reinstalling it? This can be an important extra step to take, as rebooting your phone in between the remove and re-add will clear the cache of data saved onto your phone, which may be causing it to still save the old tone. If you could, please try the removal of the app, reboot of your phone (turn it off/on) and then reinstall the app. After this, please try to save the tone and see if the Chime plays the new tone on motion alerts or dings (if you have a Doorbell).

Hi Chelsea. Thanks for your reply.

Yesterdey, I did not restart my phone between uninstalling the application and new installation.

So today I uninstalled the app, restarted phone, installed the app again and … no change. Still cannot change the ringtone on my Chime :confused:

Any other ideas?

1 Like

Hi

I have exacty same issue , Changed Chime greeting over christmas .Now when changing it back it times out and gives some kind of error message after few minutes .

1 re-installed the App , made no difference.

2 removed device and re added it

3 totally reset the chime (by pressing the reset button 30seconds)

4 Removed and readded the wifi settings etc .

5 In the end I phoned support and they talked me through reseting the Chime again, it updated software ,but problem still exists .Support advised me to wait 15 to 20 mins and retry .

I notice the Chime has reverted now to ‘default’ tone , but still wont allow me to change it to anything else .It still works when the bell is pushed etc just slightly annoying .

1 Like

@Mirek Thank you for giving that another go! I would recommend to reach out to our support team here, as the same as @PaulTwix has done. You can also perform the steps they did as well, but reaching out to the support team will ensure that this concern is documented and escalated properly for your personal account. In the meanwhile, I’ve passed on this feedback to the appropriate team for you both! :smiley_cat:

1 Like

Hi @Chelsea_Ring, I took your advice and called support. The lady on line walked me through quite lengthy procedure of factory resetting my chime but it did not solve the issue.

I was assured that there is no isseu with the device itselft or my phone Ring application and that it was a software issue on Ring side and engineers would work of a fix.

They should let me know once it is fixed.

So, let’s see.

3 Likes

tried all the suggestions and still the same results.

2 Likes

I’m having the same issue, getting error message:

Something went wrong.

Sorry about that! Please try again in a moment.

Tried all the suggestions, but nothing works.

When will this be resolved?

4 Likes

Having the same problem.
Tried with my iPhone and even with an android tablet. Nothing works.
Did a reset and now it’s the default tone and can’t change it.
Also reinstalled app, removed from network and added it again. Nothing helps.
Ring support tried to help but they couldn’t. They said to wait for an email because they will look into the problem with the technical people

3 Likes

Dear Ring Community,

I bought a Ring Doorbell 2 that came with a regular chime (not pro) in April of 2019 and as of last week I have not been able to change the ring or motion sounds. When I try Changing the sound It says Sorry Something went Wrong. I am not sure what is wrong with it. I have tried resetting it but that did not help; I even called Ring Customer Support and she could not figure it out. It does make a sound if the doorbell is rang or if motion is detected.

Chime:

Firmware: 1.3.3

Rssi-24

Internet and WiFi:

Router:

Orbi RBK20W

Firmware: V2.3.5.36

Wifi Security: WPA-PSK [TKIP] + WPA2-PSK [AES]

Internet Provider:

Spectrum

100 MBPS

Phone used to change tone:

iPhone XR

IOS 13.3.1

1 Like

I have also done all of the above steps. I have two chimes and neither of them can be changed any longer.

I also did the following items.

  1. Changed wireless network (I have multiple routers and Internet connections so this was easy for me, I do not reccomend this for most)
  2. Factory reset all devices and connections
  3. Installed app and tried on:
  • iPhone 11
  • Samsung Note 10
  • Samsung Note 9
  • Samsun Galaxy Tab 3

About the olny thing I have not yet tried is deleting my account, if I do that I may as well also try the competition to see how well they work, but I did like the security policy that Ring had in place (at least prior to Amazon Purchasing them)

I wish they would just get this stuff stable rather than trying to get new features. New Features don’t help if the device stops working.

On the plus side, it has been a little better connecting to the doorbell from all devices lately. Still not quick enough though as I often have people walking away, but sometimes I can get them to come back. Needs to be about 3-5 seconds faster. I get off that horse now.

2 Likes

Experienced the same exact issue on the original Chimes. Used Android app 3.22.2 as well as reverted back to 3.20.0 with no luck. I have two chimes and both exhibit this issue. Tried resetting the chime as well as removing / re-adding device.

It seems like no updates are being pushed out upon click of update.

I was able to update the tone chime two months ago.

With so many posts exihibiting this issues, it’s most likely related to wither a firmware or backend issue.

3 Likes

Hi there, having a problem with my ring chime. I can’t seem to update new chime tones for it. I’ve tried everything and nothing works. It just keeps going back to the default chime.

Still no fix from ring.
Neighbour has the same tone as me. Gets on my nerves

2 Likes

I have the same problem and they keep asking me to the same resetting steps with no luck.

i even sent a picture of the error. Doesn’t seem that hard to resolve. VERY FRUSTRATING.

2 Likes

wonderful - I can’t change the chime now: its still playing the Christmas tone. Plus I still can’t use camera live view on data. What the hell Ring? My system is falling apart. FIX THESE BASIC PROBLEMS!

2 Likes

why is this marked solved? ITS NOT SOLVED

3 Likes

This is ridiculous!

We are all having the same problem and clearly nothing ids being done about it.

The original problem on this hase been marked as solved ! Unbelieveable! This is an expensive system and the company are clearly offering new stuff left right and centre to attract customers, while those who have spent hundreds (almost a thousand) of pounds (Dollars) are being left out in the cold with a crap system. I could have got a cheap system for less than half the price but this was supposed to be the best! or so I was told. COME ON RING.COM — GET YOUR BLOODY ACT TOGETHER OR I WILL STOP RECOMMENDING YOU TO MY FRIENDS.

4 Likes

Yes, still waiting for the solution. I noticec that my latest comment was marked as solution, so I just removed it.

Despite their claim on the support call that they woudl fix this and keep me informed, the issue is till there I no-one ever let me know about any status update whatsoever.

Quite disappointing.

Guys, if you have the same issue, please call Ring support so as they know that there are quite many of us dealing with this issue.

Clearly they do not pay much attention to this forum.

2 Likes

Yep, when I called Ring Support, after they were not able to fix the issue during the call they eventually confirmed it was a backend issue they needed to fix.

1 Like