cameras won't enter live view


i have a ring doorbell pro, and 4 stick-up cams (hardwired) outdoors.

never had any issues with them till the latest app update on my phone (android 11), and now i can’t enter into liveview on any of them consistently. most of the time it just spins and doesn’t load anything, once in a while it loads up on one of the stick-up cams, but never more than about 1.

i’ve tried rebooting them, pulling the power and reconnecting them, tried pushing the setup button underneath and rejoining it to the account/network, uninstalling and reinstalling the app, etc

nothing seems to get them to be able to see the liveview anymore

they all still detect motion in real time, and the snapshot photo works normally in the app, they all appear to record.

internet speeds are normal, 300mbs-dn/15mbs-up

something weird with the latest all update causing this?

i should also mention i’m able to ask my echo show devices to show me the cameras and they work more often then not.

this may be nothing but I couldnt get mine to work. I had a VPN app on my phone and it wouldnt let me disconnect. I killed the app…voila …the ring app is able to get live view again


interesting suggestion

i got up today, uninstalled Tor from my phone, and now all my cameras live view consistently.

could be coincidence, but seems to be working again. appreciate the heads up. hopefully it doesn’t come back.