Black video recordings

My live view won’t connect, it just says activating device, and recordings are black.

2 Likes

Hi @Jackcott! Your signal strength looks great here, and video should certainly be connecting. Depending on your Doorbell model, you might have the option to connect to 2.4 Ghz or 5Ghz wifi frequency, in which I recommend trying the 2.4 Ghz connection if it is not already using this.

The next best step will be to check mobile device and Ring app connection. Please ensure there is not a VPN enabled on your mobile device, and any other apps are closed in the background. Please also try removing and reinstalling the Ring app on your mobile device. I hope this helps! :slight_smile:

Alright, I deleted the reinstalled the app, and restarted my phone, but still won’t show recorded video or connect to live view. Now, while the video doesn’t work, my wife and I do get the alerts on our phones of motion and get the chimes, just can’t see anything.

Also, I did make sure it’s connected to the 2.4

I took a couple pictures of the Google Wifi details on the ring devices. I have added a new camera which IS showing video.

Thank you for the update @Jackcott! If another Ring device at that location, and on your account, is showing videos and saving recordings properly, your other devices should as well. I recommend checking on your Protect subscription plan details at Ring.com, or even reaching out to our support team for more in-depth troubleshooting.

I,m having the same problem. Any solutions yet??