Base Station Offline for no reason

Hello,

My base station went to cellular backup for no reason this morning. My wifi is fine no changes. I tried to reconnect and it said that it was having problems connecting. No my password hasnt change. No, my router is in the same place. Yes my router is working just fine. I have tried to connect several times and have waited between attempts. What next?

Hey @NapaPrimo. Since you have tried to reconnect the Base Station to your home wifi to no avail, I recommend to reach out to our support team here via phone so they can take a deeper look into this.

I fixed it myself - I plugged it into my router and immediately connected to the Ring system. I then took it off router and tried the wifi reconnect - to no avail again! So I plugged it back into my router and went to the base station device settings-advanced and rebooted from there. Apparently a system upgrade did not fully install earlier so it upgraded again. When it was finished, I tried to set it back to wifi and it worked no problem.

1 Like

@NapaPrimo Awesome news and nice job getting it fixed yourself! :catvery-happy: