Answer calls with my echo show not I phone

Hi There. Just got Ring 2nd Gen and have set up on my I phone and Echo show. So far so good all is working on all 3 devices however I want to set it up so when somebody rings the doorbell it goes to the echo show in the house and not my phone. How do I do this?

Hi there, @Chunkynichols! You might find interest in the Alexa announcements feature, which will allow for certain Alexa enabled devices to announce for a motion or ring alert. The article linked above contains steps and tips on using this feature.

To avoid a notification on your mobile device, this is best done with the Ring app. You can certainly have announcements from your Alexa devices for ring (button push) events, then simply disable, snooze, or schedule to not receive motion alerts on your mobile device, or disable ring alerts for button push events specifically. This is easily done from your Doorbell page in the Ring app. I hope this helps! :slight_smile: