All Smart Lighting devices are connected to the Ring Bridge but offline in the Ring App

There are 3 Ring devices connected to the Ring Bridge. Mailbox Sensor, A19 bulb and Step light. They have been working together for over a year but recently they went offline in the Ring App. The Mailbox sensor continues to detect motion and turn on the A19 bulb and the Steplight as before. But there is no notification on any of my devices.

I also have a Ring Doorbell. It works as before. Just no notifications.

An Echo Show 10 is in the Ring App Devices page. It’s offline. I can turn the Ring lights on and off from the Echo via voice command or the Alexa App.

I have reinstalled and reinstalled the Ring Bridge and all the Ring devices. Also uninstalled and reinstalled the Ring Skill in the Echo.

Any help would be great.

If you are using an Android, be sure to clear the App’s cache.

1 Like

Thanks for the reply. No change.

Please help. Everything works together but there are no notifications on any device since all devices are offline in the Ring App.

Recently my lights were being “funky” and I unplugged, waited 20 seconds, plugged back in my Ring Bridge and that improved things.

1 Like

Thank you for the suggestion. I tried what you suggested and there was no change in status. All devices are offline but functional.

Hi @Joe444. Since you’ve run through most of the basic troubleshooting steps for this concern, I’d recommend following up with our support team so they can take a more in-depth look at your devices and offer more advanced assistance. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.