"All new Chime" keeps dropping wifi

just purchased in Aug 2020. I’ve had the Chime plugged into the same outlet as my wifi extender near the Ring Doorbell, I’ve had the Chime plugged into a different outlet near the Ring Doorbell and it keeps dropping the wifi so I have to unplug it and plug it back in to resume working. I have 500 mbps fiber wifi in the house, router is on the same floor as Ring equipment. Yesterday it dropped 3 times…unacceptable performance

1 Like

I have the same problem. Today I deleted the chime and reinstalled it and it lasted the whole day, but now won’t even connect again.

1 Like

Hey neighbors! If you’re experiencing some connectivity concerns with your Chime, you may want to try resetting the Chime and taking it through a new setup in the Ring App. This will refresh its connection with the Ring App and with your home wifi network. To reset it, hold down the reset button on the side for at least 15 seconds. From there, you’ll want to follow the steps in the Ring App under Set Up a Device to get it back up and running. You can also try adjusting the placement to ensure there are no other devices or materials in the area that are causing any interference with the signal the Chime is receiving.

If this concern persists after trying those steps, please give our support team a call at one of the numbers available here. A member of our support team will be able to take a deeper look and offer more advanced troubleshooting support. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solution works for you or what our support team recommends! :slight_smile:

Same problem here. Spent an hour on the phone with support and nothing was resolved. I have had 3 Ring Doorbells and 4 Chimes (3 Chime Pros) over the past several years, so I know how to setup and troubleshoot.

NO MATTER HOW MANY TIMES I reset, remove, add new device, etc., The new Chime Pros go offline after the 15-20 minute software/firmware update. It is maddening. They connect immediately during the setup process, but the “update” renders them forever offline. It’s quite frustrating that the update cannot be bypassed or skipped. My original Chime (not pro) is not effected by this…only the New Chime Pros. I have read that many people have this same issue, but Support acted as if they knew nothing about it and furthermore made me TWICE go through the time consuming setup process of my device despite my explaining that I had done this close to 100 times over the years and that I am not a novice. The support person however, WAS a novice as she was obviously just reading from a screen as to how to remedy this issue. An hour later, I was still offered no solution and was now late for a Dr. appointment. I might call again tomorrow, but at this point, I am more likely to cut my losses and try one of the many available competitor products. It’s a shame, because when they worked, I LOVED my RING products. They worked great for years until this recent update “feature” came along and has made the products unusable.

I have the exact same issue. Setting up goes smooth as silk, but goes offline within minutes of connecting. I have followed the instructions @Caitlyn_Ring posted above, I have deleted and reinstalled the Chime Pro in the app, I reconnected wifi numerous times, I moved the Chime Pro to different outlets to see if it was a location issue. Even on the other side of the wall from the router, a distance less than 2 feet. After reinstalling each time the app advises that there is a firmware update to wait 15 minutes but the light does not flash green/blue during the update. There is no message that the update was successful so I don’t know if it is ever completing it. Why does it update the firmware at every reset?

Does anyone have any suggestions to try before I return it as defective?

I returned the Chime Pro. Not worth the hassle of troubleshooting it any further. Obviously from the number of issues on here with these there is a defect in the product. The only time it made it more than a few minutes connected to my wifi was when I turned off the smart connect and disabled the 5G. It connected then but that cripples the network so the solution was not worth the result.

1 Like