"All new Chime" keeps dropping wifi

just purchased in Aug 2020. I’ve had the Chime plugged into the same outlet as my wifi extender near the Ring Doorbell, I’ve had the Chime plugged into a different outlet near the Ring Doorbell and it keeps dropping the wifi so I have to unplug it and plug it back in to resume working. I have 500 mbps fiber wifi in the house, router is on the same floor as Ring equipment. Yesterday it dropped 3 times…unacceptable performance

I have the same problem. Today I deleted the chime and reinstalled it and it lasted the whole day, but now won’t even connect again.

Hey neighbors! If you’re experiencing some connectivity concerns with your Chime, you may want to try resetting the Chime and taking it through a new setup in the Ring App. This will refresh its connection with the Ring App and with your home wifi network. To reset it, hold down the reset button on the side for at least 15 seconds. From there, you’ll want to follow the steps in the Ring App under Set Up a Device to get it back up and running. You can also try adjusting the placement to ensure there are no other devices or materials in the area that are causing any interference with the signal the Chime is receiving.

If this concern persists after trying those steps, please give our support team a call at one of the numbers available here. A member of our support team will be able to take a deeper look and offer more advanced troubleshooting support. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solution works for you or what our support team recommends! :slight_smile: