Alerts Open Fullscreen video

Hi @starwood, this does not sound like expected behavior. It would be best if you can connect with our support team to take a further look into what it occurring.

@starwood wrote:

When I go to device setting this is shut off. If I turn it on there is no save feature. When I come back later it is off again. How do I get this to stay on?

+1 on this issue, happening on my ipad. Refuses to save that i want alerts to open full screen video. Everytime i go back to the settings, that option is off.

I can confirm this issue does NOT exsist on any of my android devices

Thank you for adding your experience here @TechGuy42 , this is helpful. We will let the team here know. Please post in this thread if you notice any changes.

I’m having the same issue on iPhone iOS 12.2.

And now it’s working. ?‍♂️

1 Like

Well, that didn’t last long. Worked for a while; now turning off after closing the app.

For the, the setting has been completely removed with the latest update

1 Like

@TechGuy42 are you not seeing the this option on iOS ot Andriod?

@Riley_Ring wrote:

@TechGuy42 are you not seeing the this option on iOS ot Andriod?

Only on IOS, iPad specifically. I don’t have iPhone to test with

@deprofundis, sorry to hear you are having this concern as well. It would be best if you can call our support team to have them take a further look into this behavior.

@TechGuy42, can you please follow these steps below and let me know if you see the full screen toggle?

Open the Ring app > select the three dots in the top right corner of your devices tile > tap “Settings” > tap the gear in the top right corner

@Riley_Ring wrote:

@TechGuy42, can you please follow these steps below and let me know if you see the full screen toggle?

Open the Ring app > select the three dots in the top right corner of your devices tile > tap “Settings” > tap the gear in the top right corner

Please see the attachment on my previous post.

Hi neighbors! Have you recently updated your App? Is this still occuring? If so, please provide the app version. Thank you!

Hi Jennifer, i can confirm the option setting is now ‘sticking’ when it’s available on iOS. But it’s not an available option for all Rung models. I have it on RVD1, SUC1 and PRO only. Not SLCW or SUC2W. Maybe others can confirm if it’s on the RVD2 and the FLC?

Thanks, @Murray . Just checked on my Video Doorbell 2 and Door View Cam and Stick Up Cam: Wired… I have the option all options (iOS 5.14.1). Can you confirm with your devices that you went to the Ring Device’s page in the app > tap “Device Settings” tile > tap “Alert Settings” > notification preferences > in app notifications toggle.

I can confirm the feature is missing for my wired spotlight cam iOS version 5.14.1, however the option is available on android

You’re in General Settings. Need to go to Device Settings > Alert Settings > Notification Preferences > In-App notifications.

Would you be so kind to provide screenshots and more details?

The options you’re asking me to find are nowhere in my app.

Edit: the “general settings” of the spotlight cam in the first screenshot I sent in the previous post is where the settings used to reside, and is where the setting resides on android

1 Like

Here are two more screenshots since it only lets me post 2 at a time

That appears to be an outdated version of the App. Please update your App and proceed with the instructions previously sent.