Alarm base station won't connect to 2.4 or 5ghz

We are a new ring customer, and are having trouble connecting our base station to our home wireless. I initially set everything up with the base station connected directly to the router with an ethernet cable because I could not get it to connect to our wifi.

Now, I want to relocate the base station about 10ft away from the router to a location where it will be better heard. When I try to get it connected to the Wifi it’s still not working. The app just reports that the base wasn’t able to connect and to check the password and try again.

Are there any known issues that I wasn’t able to dig up on Google with connecting the Ring to wireless? I will note that we also have a Ring doorbell, along with many other non-ring devices that are connected to the same network without a problem. This only seems to be effecting the base station.

Another thing to note is that the WiFi password is all numbers. Is there any sort of complexity requirements programmed into the base station?

The router and base have both been reset. Signal strength should be excellent, as both are in the same room.

Any help would be appreciated.

Hi @nadams. Thank you for letting us know what steps you’ve already tried and how those have worked for you. I would recommend checking out our Help Center Article on the ports and protocols that are used by Ring devices here, as you’ll want to ensure all of these are open. If everything looks good on that front and the Base Station still won’t connect to your wifi network, please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look and offer more advanced troubleshooting steps in order to get your Base Station connected. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: